If you have any product-related or technical questions, our scientists are here to help. Get in touch with the team via the form or try to find an answer in our FAQs.

Frequently asked questions

How do I cite StarDrop in my publications?

You can cite the latest version of StarDrop using the text below. You can find your StarDrop version information by choosing About under the Help menu in the StarDrop platform:

StarDrop v. XXX, Optibrium Ltd; https://optibrium.com/stardrop/

Is there a limit to the number of compounds I can analyse in StarDrop?

There is no hard limit to the number of compounds that can be loaded and analysed in StarDrop since it would depend on the size and complexity of the compounds themselves. The upper limits also depend on the specifications of your computer, especially memory. Based on our experience, StarDrop can open and manipulate a file effectively with low, several hundred thousand compounds. 

However, you will most likely begin to encounter performance issues with such a large data set when performing more computationally intensive analyses, such as a Matched Pairs analysis or Clustering of the compounds in Card View. 

What file types can I upload into StarDrop or Semeta?

StarDrop and Semeta can read SD (.sdf), comma separated value (.csv), SMILES (.smi), text (.txt), mol (.mol) and mol2 (.mol2) files.

How do I make a template project that can automatically analyse and plot my data?

Everything that a user has been working on with in StarDrop at any one time is part of a single project. When the user saves a project, all data sets, visualisations, dashboards, scoring profiles, summary analyses, functions, and Card View templates will be saved with the project enabling you, the user, to save, restore and share complete StarDrop sessions.

You can import items into your project that have been saved as part of another project by selecting Import From Project from the File menu. Select a project file from which to import and click Open.

This will display a ‘Import from Project’ window with a list of items in the selected project. Tick the boxes next to those items which you would like to copy into your current project and click Import.

You can also save the data from a StarDrop Project (also to include the statistics for each value). From the File menu, choose Save Data Set As, and the Save As dialogue will appear. Specify the file name where prompted, choose the export file type, and click the Save button.

Can I add Macrocycle templates to StarDrop?

Yes, it is possible to add templates into StarDrop to govern how macrocycles are displayed. If you have a preferred rendering of a particular macrocycle (for example, one that you have drawn in a specific chemical drawing package), you can save that molecule (and others in the same file) in SDF format. Then copy the .sdf file to the following folder:

C:\Users\<username>\AppData\Roaming\StarDrop\RingTemplates

After adding the file to the RingTemplates folder, you will need to quit and restart StarDrop. Any structures in your StarDrop project file should now be rendered according to the template you added.

Please note, if you are unable to see the AppData folder in the C:\Users\<username>\ area, it may be hidden on your system. To be able to see the folder, please follow the instructions on how hidden files and folders for either Windows 10 & 11 depending on your system:

https://support.microsoft.com/en-us/windows/view-hidden-files-and-folders-in-windows-97fbc472-c603-9d90-91d0-1166d1d9f4b5#WindowsVersion=Windows_10

If you require help on the above, please contact support@optibrium.com.